Cant retrieve "Challenge Code"

Home Forums Support Cant retrieve "Challenge Code"

This topic contains 1 reply, has 2 voices, and was last updated by Avatar of Christian Christian 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7330
    Avatar of Bryan
    Bryan
    Participant

    Hello,

    I’ve gotten through uploading the firmware (I think). Once I upload the firmware, it stops on the number 16 and I restart the device.

    When the device restarts, I get the “CHAL” prompt followed by a 4 digit code, but touching either of the two lit buttons under the LCD panel does not show me the other half of my challenge code.

    Is it possible that my firmware didnt upload properly? Is it possible that the first half of the code just happens to be the same as the last half? Is it possible that the buttons themselves are broken? I don’t think they were broken, I think they worked on the original firmware, but I don’t recall specifically.

    Thanks in advance,
    Bryan

    #7331
    Avatar of Christian
    Christian
    Keymaster

    Hi Bryan,

    it could be that there was a in error in uploading the firmware.
    You can just try again and do it the same way as before.
    Counting up to 16 is fine.

    You have listed all possible reasons that I can think of too.

    Please try reuploading the firmware and then write to support@zaqaudio.com with your findings. It´s easier for me to follow up on this via email.

    Thanks,
    Christian

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.