Delay/lag in external mode

Home Forums Bug Reports Delay/lag in external mode

This topic contains 2 replies, has 2 voices, and was last updated by Avatar of davidu davidu 6 years, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1539
    Avatar of davidu
    davidu
    Participant

    Hi. i’ve noticed that sometimes in external mode zaquerncer slows down…
    korg es-1 was midi master. form bcr midi out A goes to nord rack2, midi out B to evolver (clock only) and from evolver (midithru) to MS-20i.
    When ive changed track from 2 to 1 and i’d tried to set chord on one step… suddenly track 1 radically slows down…
    Important thing is theat all notes (32) in track 1 was on.

    #1541
    Avatar of Christian
    Christian
    Keymaster

    Hi Dawid,
    thanks for submitting your bug report.
    This is the first time I hear of this issue.
    We´ve extensively tested the Zaquencer on external clock as well and are not aware of this problem so far.

    Can you please try out different configurations to get more of a handle on this behaviour?
    Can you make it happen on internal clock as well?
    Can you please try another Midi Clock Master? (Maybe PC & DAW if you don´t have another hardware clock).

    How exactly does it slow down? Is it rhythmically? Or randomly? Could it be that the Clock Divider parameter has somehow been set for the track?

    Edit: does it always happen, or just sporadically?
    (can you reproduce it?)
    The more information you can give, the better we can try to reproduce it here

    • This reply was modified 6 years, 10 months ago by Avatar of Christian Christian.
    #1548
    Avatar of davidu
    davidu
    Participant

    Hi, i tried to recreate it but now everithing works fine…
    I dont uderstand how its possible.
    I will try to use zaquencer in same setup as slave.

    btw, thx for this wonderful machine :) i was waiting feew years for thing like this!
    best
    Dawid

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.