Drum track problem

Home Forums Bug Reports Drum track problem

This topic contains 3 replies, has 4 voices, and was last updated by Avatar of fabi fabi 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5089
    Avatar of mongio
    mongio
    Participant

    Hi Christian, I decided to drive my Volca Beats with Zaquencer yesterday evening, and it was the first time I used the drum track mode.
    Then I sat up track 3 as drum track, and on first 7 buttons of the button rows I put kick, snare, toms, hi hats, claps etc on the related midi notes.
    Volca on channel 10, rx messages on, pushing the 7 buttons, I can hear the assigned volca sounds play.
    Then when I go recording in TR mode, and I insert the steps in the encoder, starting with kick and snare: no sound.
    I went crazy for an hour then I decided to go on with the other instruments: clap worked, one tom and hi hat worked, so it came out it’s a problem with the sequence related to instr. 1 and 2 (and other). I put kick on instrument 8: it worked. On 9: it didn’t.
    Do you know what could be happening?
    Also (but not sure about this, will test again): tap recording seems not to work.
    Waiting for your answer,
    ciao!
    Maurizio

    #5092
    Avatar of Christian
    Christian
    Keymaster

    Hi Maurizio,
    kudos on checking out the Drum mode!
    From what you tell, the only explanation I can think of would be that individual drum channels are muted.
    Have you looked in “Mixer Mode”? Make sure that in Mixer mode, no one of the 16 top left buttons are continuously lit, because this will mute the corresponding drum instrument.

    Either that, or the drum note mappings in global menu could be wonky, but it sounds like you checked that out.

    Let me know how you go!

    Cheers,
    Christian

    #5334
    Avatar of Jordi FG
    Jordi FG
    Participant

    At least it helped me,
    thanks!

    #5957
    Avatar of fabi
    fabi
    Participant

    Could also have been muted steps. At least that happened to me the other day and threw me off.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.