Hi all, I am having Sequence chaining issues

Home Forums Support Hi all, I am having Sequence chaining issues

This topic contains 1 reply, has 2 voices, and was last updated by Avatar of Christian Christian 3 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #7099
    Avatar of Tymothy

    I have 2 sequences they both have 21 steps and they are saved consecutively. I have set the start point to 1 and seq length at 21. When I play each seq they loop fine, but when I chain them together the first seq keeps going in a loop til 32 steps are made then it switches to the next seq which then also insists on playing all 32 steps. I can’t get the sequences to chain up at there programed length. I have tried skipping all the notes after the sequences restarting the ZAQ but no luck there either.

    What am I missing??


    Avatar of Christian

    Hi Tym,

    When chaining patterns and determining the length, we had to take into account all 4 tracks of a pattern. I decided that it should play as long as the “slowest” track needs time to complete it’s sequence.

    Please see also here in the manual, from page 25:
    “The duration for how long one pattern in the chain will be played, depends on it ́s slowest track. The slowest track (the track needing the most time) will be played through once before switching to the next pattern. The time that a track lasts is being determined by it ́s CLOCKDIVIDER and SEQUENCE LENGTH settings.In pattern chain mode, the Step Counter indicator (three moving dots on the lower right in the LED ring) and the start- and endpoint (one static dot on the lower right in the LED ring) will reflect the track taking the longest time.”

    Can you please check that all 4 tracks are set to the 21 step length and try again?

    With the manual switching, there is a “quantization” feature, that finishes the current bar (P.23).
    When you turn that off, the pattern change happens immediately.

    Haope this helps!


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.