How do I slave to External Clock? Zaquencer doesn't play like in setting int

Home Forums Tips and Tricks How do I slave to External Clock? Zaquencer doesn't play like in setting int

This topic contains 4 replies, has 4 voices, and was last updated by Avatar of Andrew Andrew 6 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1449
    Avatar of Andrew
    Andrew
    Participant

    I have tried everything to sync this to my Roland MC-909 with the Zaquencer as slave and it doesn’t play anything. The notes don’t even scroll through the 32 steps like in clock internal setting under global. Can someone please help… I have set to ext clock in global parameter 3, third knob and output is set at A fourth knob in global parameter.

    Thanks,

    Andrew

    #1451
    Avatar of alien_brain
    alien_brain
    Participant

    are you actually sending midi beat clock from your 909? make sure its not MTC! btw output has nothing to do with receiving synchronization…

    #1452
    Avatar of Siegmar Kreie
    Siegmar Kreie
    Participant

    I am using the 909 as a clock without a problem. If you loop back to the 909 switch off soft thru there. Currently, once you started and stopped the 909, you have to press rewind to restart the ZAQ. Disable transpose in the ZAQ or mute note output from the 909. If using ZAQ´s midi thru, be aware, sends controller values from its panel. You can`t switch that – I had to buy a midi-filter.

    #1453
    Avatar of Christian
    Christian
    Keymaster

    Hi Andrew,
    the Zaquencer reacts to Midi Start (0xFA), Midi Clock (0xF8) and Midi Stop (0xFC) messages.
    They all belong to “Midi Clock” or Midi Beat Clock type messages.

    Can you check if your MC-909 sends these? E.g. with a connected Midi interface and a Midi monitor software on your computer.

    Please keep us posted here.

    #1460
    Avatar of Andrew
    Andrew
    Participant

    I got this all working thanks to the instruction manual and Siegmar Kreie’s post. Thank you so much Siegmar, your instructions worked perfectly and now is all running together in sync. Everything sounds Great! Thank You Zaq Audio Team for making such a wonderful product!

    Cheers All,

    Andrew :-)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.