Note change in different track when playing track 1

Home Forums Bug Reports Note change in different track when playing track 1

This topic contains 7 replies, has 3 voices, and was last updated by Avatar of Christian Christian 6 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2283
    Avatar of Martin
    Martin
    Participant

    Hi,

    Firstly, i’m having great fun with the Zaquencer and it’s great.

    BUT

    i have a small problem. it seems that the pitch of some notes are changing in track number 3 when I unmute or play track number 1 at the same time.

    so, my bassline is playing sweet and nice in track number 3 whilst track number 1 with the beat is muted. as soon as I unleash this beast of a beat, the pitch of my bassline in track 3 goes up…

    any idea on how this could happen?

    thanks a lot and great work

    #2284
    Avatar of Martin
    Martin
    Participant

    i even made a video to demonstrate the problem, thanks for your feedback.

    https://vid.me/l81A

    #2285
    Avatar of alien_brain
    alien_brain
    Participant

    you wouldnt possibly have a midi loop going on do you?

    #2286
    Avatar of Martin
    Martin
    Participant

    Haha, no that’s definitely not it. I just have 2 midi tracks running, ch1 (drums) and ch3 (melody).

    #2287
    Avatar of Martin
    Martin
    Participant

    ps. bassline goes DOWN not UP ;) sounds like one octave.

    #2294
    Avatar of alien_brain
    alien_brain
    Participant

    what is hooked up to the midi in?

    #2296
    Avatar of Martin
    Martin
    Participant

    My MOTU ULTRALITE MK3,

    the in and out from the Ultralite are both going to the BCR, the only in the BCR is receiving is midi clock from ableton.

    #2297
    Avatar of Christian
    Christian
    Keymaster

    ha, that´s certainly an interesting one!

    could you try splitting up your setup a bit to zone in on the error?
    It´s always easier to find an error with fewer components involved.
    let´s say try to use the zaquencer as master hooked up to just the synth and the drums.
    also in the video I noted that your 3 midi lights in, outA, outB were continuously lit.
    thist doesn´t mean anything bad per se, but could hint to some midi loop thing.

    also, what´s the setting of “transpose enbl” (encoder 8) in global menu?
    make sure to try it with “off”.

    please keep us posted here!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.