filtered midi thru blocks NoteOffs

Home Forums Support filtered midi thru blocks NoteOffs

This topic contains 2 replies, has 2 voices, and was last updated by Avatar of Christian Christian 5 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5816
    Avatar of manfredi
    manfredi
    Participant

    i have found this issue while slaving the zaquencer to another clock on input, setting up clock out on port A, midi trough port B on filtered mode.
    With this setup
    NotOffs coming from external keybed trough Zaq input are blocked by filtering mode on output B.

    Please let me know some workaround

    #5831
    Avatar of manfredi
    manfredi
    Participant

    i love the zaquencer

    #5837
    Avatar of Christian
    Christian
    Keymaster

    replied in the thread over here: https://zaqaudio.com/forums/topic/midi-trough-filtered-blocks-noteoff

    closing this one.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘filtered midi thru blocks NoteOffs’ is closed to new replies.