Weird behavior

Home Forums Bug Reports Weird behavior

This topic contains 16 replies, has 4 voices, and was last updated by Avatar of Christian Christian 6 years, 11 months ago.

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
  • #1531
    Avatar of on_air

    Hi Christian!
    I was replacing between BCR & BCF the upper board, the CPU board (replacing both OS chips obviously), tried to replace LCD display… Nothing of this was successfull. Always with the same failures: some buttons does not activate at first push, or changes randomly the sequence parameters, or jumps to other buttons without push them, etc… (specially MIDI CTRL ALPHA & BETA, CLOCK, and MIXER)

    I’ll send you soon a small video which is seen all this at the e-mail adress.

    But today I made a last try, and I think it’s definitive. My BCR is not working well, maybe a serious breakdown. I reinstall the original Behringer’s BCR OS and does not work, there is no lights on LED rings when turns any encoder, and the push buttons rests always OFF, it can’t push to ON. The preset buttons also jumps randomly to other presets (1 & 2) or activating one of 4 “track buttons” with no sense, and on LCD sometimes appears “init” message when try to change.
    Resume: with BCR OS installed there is no lights even moving knobs or buttons, only display lights up…

    I think should be better buy other BCR (and cross my fingers)

    Avatar of Christian

    Your BCR definitely seems to have an error.

    But the behaviour that the encoder lights are off and the buttons don´t toggle to “off” is the default state of the BCR when the flash is empty and the preset has just been inited. You should be able to get the lights back by editing the encoder (hold edit + turn encoder) and then set type for example to “CC” (turning the first encoder). Then when you press the exit button the light should be back for this enc. Same with buttons, you can edit the toggle state.

    This still doesn´t cover the other errors though, which sound very much like the multiplexer error.

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.